Member Controls

English Discussions > Opening SimPE problem
calo9603Link to postposted: Mon Jul 13, 2015 1:50 pm

Member since:
 2015-07-13
Posts:
 3

Hi there! I'm playing TS2 Complete in a WinXP PC.. I've already installed .NET Framework 4, but when I open SimPE there's the following message:

 

 

What should I do? Thanks!

GhostLink to postposted: Mon Jul 13, 2015 9:56 pm

Member since:
 2006-03-19
Posts:
 955
It is Net 2 that you need. I looked at the Microsoft compatibility page, and it's possible that since Net 4 was released after SimPE stopped being updated Net 4 isn't being recognized. And since nobody is working on SimPE anymore, that would mean the solution is to install Net 2 alongside Net 4.

But I'm not really a technical expert, just someone who hasn't left when everyone else did.
calo9603Link to postposted: Mon Jul 13, 2015 11:22 pm

Member since:
 2015-07-13
Posts:
 3
Where can I download NET 2? In Windows' sites there's only NET 4
GhostLink to postposted: Tue Jul 14, 2015 5:54 pm

Member since:
 2006-03-19
Posts:
 955
Yes, I just discovered that myself.

I did a Google search for Net 2.0 Framework Download, and found some other sites which apparently are still carrying it. This one seems as though it should work for you since you have an XP computer. I didn't actually download from there, so I'm not making any guarantees. If it doesn't work, or if they are charging anything, try a new search.


http://support.lenovo.com/us/en/downloads/ds002897
calo9603Link to postposted: Tue Jul 14, 2015 5:58 pm

Member since:
 2015-07-13
Posts:
 3
Installed NET 2.0 a few hours ago and SimPE WORKS! Thank you! ;D
GhostLink to postposted: Tue Jul 14, 2015 6:00 pm

Member since:
 2006-03-19
Posts:
 955
It's an odd feeling to be Ninja'd on this site!

I'm glad it's working. Enjoy!


viewthread, 0, 0, Opening-SimPE-problem